Ваши комментарии

Клеверенс Склад 15 Базовый + ШИНЫ.mstmpl

Шаблон приложил,

Обновление выйдет в четверг - пятница на этой неделе.

Клеверенс Склад 15 Расширенный + ШИНЫ.mstmpl - версия 1.2.3.353

Приложил багфикс в котором исправили данное поеведение - "это не обувной ШК".

Он протестирован, в ближайшее время будет релиз, но на сайте этого обновления еще нет.

Если у вас "боевая система" - проверьте на тестовом стенде, чтобы в случае не корректного обновления не легла система полностью. Либо установить на этом же сервере, но не обновляйте текущую базу, а установите новой базой. Выделите ТСД под проверку, подключитесь к этой базе и проверьте.

В присланном документе в плановой части марок нет, сверять не с чем. Поэтому запрашивается товар - это штатная работа приложения это не ошибка.

а есть возможность прислать этот xml документ с тсд(\mobilesmartsv3\documents\папка базы) и фото марки?

Добрый день,

Это не ошибка, а предложение отсканировать ШК товара, так как у вас марка остатка.

Выгрузите все остатки из учетной системы, если марка будет на остатках то предложения сканировать товар не будет.

Протестировали, редактирование теперь работает корректно.

Добрый день,

Приношу извинения, затянулось, сейчас в тестировании задача.

Если есть желание и возможность можете самостоятельно проверить, приложил установщик платформы.

https://drive.google.com/file/d/1Ze7EGBuRh50jGRMjqlQWGkg8NHGRppQN/view?usp=sharing

Для операционной системы Server 2012 вам нужно использовать платформу Mobile SMARTS для .net версии 46 (3.2.46.ххх) а не для 3.5 .net(3.2.35.xxx) который предназначен для Windows XP или Server 2003

Вы можете просто удалить текущую платформу MS и начать установку продукта, нужная версия платформы скачается автоматически.

Либо удалить текущую платформу MS и установить по ссылке - https://www.cleverence.ru/files/36428/MobileSMARTS.msi текущую версию с сайта.

Так же о платформе для .net 3.5 есть информация тут https://www.cleverence.ru/support/21552/, о том что разработка платформы 3.2.35.xxx заморожена, и новые продукты требуют платформы 3.2.46.xxx

Добрый день,

Спасибо за информацию, передано разработчикам, исправление приложу тут.



Сервис поддержки клиентов работает на платформе UserEcho