Завершен

Какую версию программы можно установить на терминал MC3000 c WinCE 4.2?

a.shashev 4 года назад в Motorola (Symbol) / MC3000/3090 обновлен Алексей (Старший специалист) 4 года назад 1

Какую версию программы можно установить на терминал MC3000 c WinCE 4.2? И будет ли эта версия работать с последними версиями 1С. Розница 2.2?

Установленный продукт:
MobileSmarts
Версия драйвера:
Не знаю
Типовая конфигурация драйвера?:
Да
Операционная система:
WinCE 4.2
Версия и конфигурация 1С, и режим работы (Файловы или Серверный):
Розница 2.2.3
Типовая конфигурация 1с?:
Да
Модель ТСД:
MC3000
Завершен

Добрый день,

http://cleverence.ru/downloads/files/Driver1COld.msi

По ссылке старый драйвер, для Розницы 2.2 обработок в нем нет, разработка для этой ОС была 2003-2006 гг, Розница 2.2 появилась значительно позже.

Можете попробовать обновить ОС на ТСД до CE5.0 обратившись в сервисный центр, и установить последнюю версию с сайта в которой есть поддержка Розницы 2.2

Сервис поддержки клиентов работает на платформе UserEcho