На рассмотрении

не могу подключить тсд к 1с

бурлон 3 года назад в Магазин 15 / - Раздел по Настройке обновлен Алексей (Старший специалист) 3 года назад 2

Покупали у вас терминал для работы с 1с управление торговли, все работало, сами настроили, жалоб не было. года полтора назад обновили программу mobile smarts до  версии 2.7.1.33. сейчас нам пришлось поставить 1с розницу версии 2.2.5.27. Вопрос ТСД (honeywell scanpal 5100) может с это1 1с дружить?

Установленный продукт:
драйвер ТСД для 1с на основе mobile smarts
Версия драйвера:
2.7.1.33
Типовая конфигурация драйвера?:
Да
Операционная система:
windows 7
Версия и конфигурация 1С, и режим работы (Файловы или Серверный):
1с предприятие 8.3.8.2322 редакция розница 2.2.5.27
Типовая конфигурация 1с?:
Да
Модель ТСД:
honeywell scanpal 5100
На рассмотрении

Добрый день,

Версия драйвера 2.7*** уже не поддерживается. А так же в драйверах последняя поддерживаемая версия Розницы 2.1*** http://www.cleverence.ru/software/mobile-smarts/MS-1C-DRIVER/#sw

Поддержка Розницы 2.2** продолжена в продукте Магазин 15 http://www.cleverence.ru/software/mobile-smarts/RTL15/#sw


(8.2, 8.3).zip - можно так же проверить с обработками из архива(загрузка/выгрузка документов и номенклатуры), но корректная работа не гарантируется.

Отвечайте на форуме. Уточните какая именно у вас текущая ошибка? Скриншот можете прислать?

Сервис поддержки клиентов работает на платформе UserEcho